Welcome Back! Please login to get access to restricted area or for shopping.

  Wednesday, 17 June 2020
  55 Replies
  6.4K Visits
0
Votes
Undo
  Subscribe
Hi Marcin, my trimwheels are not resetting to 0 at touchdown like they do in the real airbus. I have raised the issue to Jeehell already, because i thought that the hardware is acting "passive" and as long the FMGS-software doesn´t command the reset on touchdown the trimwheels aren´t resetted either.

Jean-Luc has told me, that the reset on touchdown is emplemented in the FMGS and as far as he knows it´s an issue in the Skalarki Profiler. May you can you put some light onto it? Or tell me where i can set the profiler correctly. :)
2 months ago
·
#2298
Accepted Answer
0
Votes
Undo
Today, i have updated the Profiler to the new version and i can confirm, that by now the trim wheel reset is working well.
This makes me happy and i really appreciate your effords, Marcin.

As i think, the issue is solved i´ve marked this thread as solved. Thank you very much.:)
9 months ago
·
#2076
0
Votes
Undo
Hello everyone. After the update, the problem persists for everyone, or is it just that the trimmer does not return to "0" after landing?
9 months ago
·
#2078
0
Votes
Undo
Which update?

For me it's still not working....
7 months ago
·
#2139
0
Votes
Undo
When will there be at least some news. And when our TQ starts working as expected! We are simply ignored without giving any information. Very sad....
4 months ago
·
#2186
-1
Votes
Undo
Hello everybody,

@ Bernd: has there been any success here?

Thanks and best regards
Mario
4 months ago
·
#2187
0
Votes
Undo
No success. This issue is not fixed by the developer
4 months ago
·
#2189
0
Votes
Undo
Hi Sergei,
unfortunately that is not satisfactory.
This then forces you to buy a completely new TQ. I can not understand that.
Pity!

Thanks for your feedback,
best regards
Mario
4 months ago
·
#2190
0
Votes
Undo
Yes, I can't understand that either. Having paid a lot of money, we did not get what we expected. I am extremely disappointed
4 months ago
·
#2191
0
Votes
Undo
A friend of mine bought TQ from another developer. And they work great. The engine does not crack; upon landing, the trim is reset to zero. I don’t understand, maybe it’s really that difficult to fix ... The rest of the equipment is working fine.
4 months ago
·
#2194
0
Votes
Undo
Update!
After long time we managed to identify the issue. New version of Profiler will be sent today to Mario for testing, then it will be published as update. So I believe we are close.

Marcin
– – – – – – – – – – – – – – – – – – – – – – – – – – – –
SKALARKI electronics Ltd

4 months ago
·
#2195
0
Votes
Undo
Update!
After long time we managed to identify the issue. New version of Profiler will be sent today to Mario for testing, then it will be published as update. So I believe we are close.


This sounds really promising and if it´s solved that would be really great news. Much appreciated.:)
4 months ago
·
#2197
0
Votes
Undo
Update!
After long time we managed to identify the issue. New version of Profiler will be sent today to Mario for testing, then it will be published as update. So I believe we are close.


It's a good news
3 months ago
·
#2210
0
Votes
Undo
Hi, everyone.

there is very good news!
Marcin will be releasing the Profiler shortly.
In this version the problem with the trim wheel has been fixed.
The elevator trim is correctly set back to "0" after landing.
Marcin did a very good job, we tested the version intensively for a few days.
- The profiler is stable
- The autostart function works correctly
- Trim moves back after landing

Please be patient, Marcin will be releasing the new version soon.

Thanks to Marcin!

I wish you a nice and relaxing weekend,
Best regards
Mario
3 months ago
·
#2211
0
Votes
Undo
Good news. Are looking forward to :D
3 months ago
·
#2221
0
Votes
Undo
oh yeah! That´s really good news. As we say in Germany "what takes long time, will be good at last":D
2 months ago
·
#2298
Accepted Answer
0
Votes
Undo
Today, i have updated the Profiler to the new version and i can confirm, that by now the trim wheel reset is working well.
This makes me happy and i really appreciate your effords, Marcin.

As i think, the issue is solved i´ve marked this thread as solved. Thank you very much.:)
  • Page :
  • 1
  • 2
  • 3
There are no replies made for this post yet.
Be one of the first to reply to this post!
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below.
Supported: gif,jpg,png,jpeg,zip,rar,pdf
· Insert · Remove
  Upload Files (Maximum 2MB)

Sharing your current location while posting a new question allow viewers to identify the location you are located.